Mailinglist Archive: opensuse-updates (50 mails)

< Previous Next >
openSUSE-RU-2011:0908-1: gnome-games: Fix crashes of glchess
openSUSE Recommended Update: gnome-games: Fix crashes of glchess
______________________________________________________________________________

Announcement ID: openSUSE-RU-2011:0908-1
Rating: low
References: #709856
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes glchess (gnome-games) crash in 3D mode
(#709856).


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch aisleriot-4964

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

aisleriot-2.32.1-11.12.1
glchess-2.32.1-11.12.1
glines-2.32.1-11.12.1
gnect-2.32.1-11.12.1
gnibbles-2.32.1-11.12.1
gnobots2-2.32.1-11.12.1
gnome-games-2.32.1-11.12.1
gnome-games-recommended-2.32.1-11.12.1
gnome-games-support-2.32.1-11.12.1
gnome-sudoku-2.32.1-11.12.1
gnomine-2.32.1-11.12.1
gnotravex-2.32.1-11.12.1
gnotski-2.32.1-11.12.1
gtali-2.32.1-11.12.1
iagno-2.32.1-11.12.1
lightsoff-2.32.1-11.12.1
mahjongg-2.32.1-11.12.1
quadrapassel-2.32.1-11.12.1
swell-foop-2.32.1-11.12.1

- openSUSE 11.4 (noarch):

aisleriot-lang-2.32.1-11.12.1
glchess-lang-2.32.1-11.12.1
glines-lang-2.32.1-11.12.1
gnect-lang-2.32.1-11.12.1
gnibbles-lang-2.32.1-11.12.1
gnobots2-lang-2.32.1-11.12.1
gnome-games-support-lang-2.32.1-11.12.1
gnome-sudoku-lang-2.32.1-11.12.1
gnomine-lang-2.32.1-11.12.1
gnotravex-lang-2.32.1-11.12.1
gnotski-lang-2.32.1-11.12.1
gtali-lang-2.32.1-11.12.1
iagno-lang-2.32.1-11.12.1
lightsoff-lang-2.32.1-11.12.1
mahjongg-lang-2.32.1-11.12.1
quadrapassel-lang-2.32.1-11.12.1
swell-foop-lang-2.32.1-11.12.1


References:

https://bugzilla.novell.com/709856


< Previous Next >
This Thread
  • No further messages