Mailinglist Archive: opensuse-updates (50 mails)

< Previous Next >
openSUSE-SU-2011:0873-1: moderate: virtualbox
openSUSE Security Update: virtualbox
______________________________________________________________________________

Announcement ID: openSUSE-SU-2011:0873-1
Rating: moderate
References: #708271
Cross-References: CVE-2011-2300 CVE-2011-2305
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.
It includes one version update.

Description:

Two privilege escalation vulnerabilities in VirtualBox have
been fixed.
- CVE-2011-2300: CVSS v2 Base Score: 3.7
(AV:L/AC:H/Au:N/C:P/I:P/A:P)
- CVE-2011-2305: CVSS v2 Base Score: 6.2
(AV:L/AC:H/Au:N/C:C/I:C/A:C)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch python-virtualbox-4950

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64) [New Version: 4.0.12]:

python-virtualbox-4.0.12-0.2.1
virtualbox-4.0.12-0.2.1
virtualbox-devel-4.0.12-0.2.1
virtualbox-guest-kmp-default-4.0.12_k2.6.37.6_0.7-0.2.1
virtualbox-guest-kmp-desktop-4.0.12_k2.6.37.6_0.7-0.2.1
virtualbox-guest-tools-4.0.12-0.2.1
virtualbox-guest-x11-4.0.12-0.2.1
virtualbox-host-kmp-default-4.0.12_k2.6.37.6_0.7-0.2.1
virtualbox-host-kmp-desktop-4.0.12_k2.6.37.6_0.7-0.2.1
virtualbox-qt-4.0.12-0.2.1

- openSUSE 11.4 (i586):

virtualbox-guest-kmp-pae-4.0.12_k2.6.37.6_0.7-0.2.1
virtualbox-host-kmp-pae-4.0.12_k2.6.37.6_0.7-0.2.1


References:

http://support.novell.com/security/cve/CVE-2011-2300.html
http://support.novell.com/security/cve/CVE-2011-2305.html
https://bugzilla.novell.com/708271


< Previous Next >
This Thread
  • No further messages