Mailinglist Archive: opensuse-updates (42 mails)

< Previous Next >
openSUSE-SU-2011:0790-1: moderate: opera: update to 11.50
openSUSE Security Update: opera: update to 11.50
______________________________________________________________________________

Announcement ID: openSUSE-SU-2011:0790-1
Rating: moderate
References: #703668
Cross-References: CVE-2011-1337 CVE-2011-2609 CVE-2011-2610
CVE-2011-2611 CVE-2011-2612 CVE-2011-2613
CVE-2011-2614 CVE-2011-2615 CVE-2011-2616
CVE-2011-2617 CVE-2011-2618 CVE-2011-2619
CVE-2011-2620 CVE-2011-2621 CVE-2011-2622
CVE-2011-2623 CVE-2011-2624 CVE-2011-2625
CVE-2011-2626 CVE-2011-2627
Affected Products:
openSUSE 11.4
openSUSE 11.3
______________________________________________________________________________

An update that fixes 20 vulnerabilities is now available.
It includes one version update.

Description:

opera 11.50 has been released, fixing numerous
vulnerabilities.

The full changelog is available at
http://www.opera.com/docs/changelogs/unix/1150/


Special Instructions and Notes:

This update triggers a restart of the software management
stack. More updates will be available for installation
after applying this update and restarting the application.
This update triggers a restart of the software management
stack. More updates will be available for installation
after applying this update and restarting the application.
This update triggers a restart of the software management
stack. More updates will be available for installation
after applying this update and restarting the application.

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch opera-4853

- openSUSE 11.3:

zypper in -t patch opera-4860

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64) [New Version: 11.50]:

opera-11.50-0.3.1
opera-gtk-11.50-0.3.1
opera-kde4-11.50-0.3.1

- openSUSE 11.3 (i586 x86_64) [New Version: 11.50]:

opera-11.50-0.2.1
opera-gtk-11.50-0.2.1
opera-kde4-11.50-0.2.1


References:

http://support.novell.com/security/cve/CVE-2011-1337.html
http://support.novell.com/security/cve/CVE-2011-2609.html
http://support.novell.com/security/cve/CVE-2011-2610.html
http://support.novell.com/security/cve/CVE-2011-2611.html
http://support.novell.com/security/cve/CVE-2011-2612.html
http://support.novell.com/security/cve/CVE-2011-2613.html
http://support.novell.com/security/cve/CVE-2011-2614.html
http://support.novell.com/security/cve/CVE-2011-2615.html
http://support.novell.com/security/cve/CVE-2011-2616.html
http://support.novell.com/security/cve/CVE-2011-2617.html
http://support.novell.com/security/cve/CVE-2011-2618.html
http://support.novell.com/security/cve/CVE-2011-2619.html
http://support.novell.com/security/cve/CVE-2011-2620.html
http://support.novell.com/security/cve/CVE-2011-2621.html
http://support.novell.com/security/cve/CVE-2011-2622.html
http://support.novell.com/security/cve/CVE-2011-2623.html
http://support.novell.com/security/cve/CVE-2011-2624.html
http://support.novell.com/security/cve/CVE-2011-2625.html
http://support.novell.com/security/cve/CVE-2011-2626.html
http://support.novell.com/security/cve/CVE-2011-2627.html
https://bugzilla.novell.com/703668


< Previous Next >
This Thread
  • No further messages