Mailinglist Archive: opensuse-updates (53 mails)

< Previous Next >
openSUSE-SU-2011:0603-1: important: bind: Security update to 9.7.3P1
openSUSE Security Update: bind: Security update to 9.7.3P1
______________________________________________________________________________

Announcement ID: openSUSE-SU-2011:0603-1
Rating: important
References: #696585
Cross-References: CVE-2011-1910
Affected Products:
openSUSE 11.4
openSUSE 11.3
______________________________________________________________________________

An update that fixes one vulnerability is now available. It
includes one version update.

Description:

This update provides bind 9.7.3P1 which fixes a denial of
service issue in RRsig RRSET handling. (CVE-2011-1910)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch bind-4634

- openSUSE 11.3:

zypper in -t patch bind-4633

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64) [New Version: 9.7.3P1]:

bind-9.7.3P1-0.3.1
bind-chrootenv-9.7.3P1-0.3.1
bind-devel-9.7.3P1-0.3.1
bind-libs-9.7.3P1-0.3.1
bind-utils-9.7.3P1-0.3.1

- openSUSE 11.4 (x86_64) [New Version: 9.7.3P1]:

bind-libs-32bit-9.7.3P1-0.3.1

- openSUSE 11.4 (noarch) [New Version: 9.7.3P1]:

bind-doc-9.7.3P1-0.3.1

- openSUSE 11.3 (i586 x86_64) [New Version: 9.7.3P1]:

bind-9.7.3P1-0.3.1
bind-chrootenv-9.7.3P1-0.3.1
bind-devel-9.7.3P1-0.3.1
bind-libs-9.7.3P1-0.3.1
bind-utils-9.7.3P1-0.3.1

- openSUSE 11.3 (x86_64) [New Version: 9.7.3P1]:

bind-libs-32bit-9.7.3P1-0.3.1

- openSUSE 11.3 (noarch) [New Version: 9.7.3P1]:

bind-doc-9.7.3P1-0.3.1


References:

http://support.novell.com/security/cve/CVE-2011-1910.html
https://bugzilla.novell.com/696585


< Previous Next >
This Thread
  • No further messages