Mailinglist Archive: opensuse-updates (84 mails)

< Previous Next >
openSUSE-SU-2011:0317-1 (moderate): libvirt security update
openSUSE Security Update: libvirt security update
______________________________________________________________________________

Announcement ID: openSUSE-SU-2011:0317-1
Rating: moderate
References: #684877
Cross-References: CVE-2011-1486
Affected Products:
openSUSE 11.4
openSUSE 11.3
openSUSE 11.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

libvirtd could mix errors from several threads leading to a
crash (CVE-2011-1486).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch libvirt-4321

- openSUSE 11.3:

zypper in -t patch libvirt-4321

- openSUSE 11.2:

zypper in -t patch libvirt-4321

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

libvirt-0.8.8-0.8.1
libvirt-client-0.8.8-0.8.1
libvirt-devel-0.8.8-0.8.1
libvirt-doc-0.8.8-0.8.1
libvirt-python-0.8.8-0.8.1

- openSUSE 11.3 (i586 x86_64):

libvirt-0.8.1-4.8.1
libvirt-client-0.8.1-4.8.1
libvirt-devel-0.8.1-4.8.1
libvirt-doc-0.8.1-4.8.1
libvirt-python-0.8.1-4.8.1

- openSUSE 11.2 (i586 x86_64):

libvirt-0.7.2-1.1.7.1
libvirt-devel-0.7.2-1.1.7.1
libvirt-doc-0.7.2-1.1.7.1
libvirt-python-0.7.2-1.1.7.1


References:

http://support.novell.com/security/cve/CVE-2011-1486.html
https://bugzilla.novell.com/684877


< Previous Next >
This Thread
  • No further messages