Mailinglist Archive: opensuse-updates (84 mails)

< Previous Next >
openSUSE-SU-2011:0275-1 (important): gdm security update
openSUSE Security Update: gdm security update
______________________________________________________________________________

Announcement ID: openSUSE-SU-2011:0275-1
Rating: important
References: #679786
Cross-References: CVE-2011-0727
Affected Products:
openSUSE 11.4
openSUSE 11.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

Local users could trick gdm into changing ownership of
arbitrary files by placing symlinks in the user session
cache (CVE-2011-0727).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch gdm-4250

- openSUSE 11.3:

zypper in -t patch gdm-4250

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

gdm-2.32.0-9.14.1
gdm-branding-upstream-2.32.0-9.14.1
gnome-applets-gdm-2.32.0-9.14.1

- openSUSE 11.4 (noarch):

gdm-lang-2.32.0-9.14.1

- openSUSE 11.3 (i586 x86_64):

gdm-2.30.2-6.3.1
gdm-branding-upstream-2.30.2-6.3.1
gnome-applets-gdm-2.30.2-6.3.1

- openSUSE 11.3 (noarch):

gdm-lang-2.30.2-6.3.1


References:

http://support.novell.com/security/cve/CVE-2011-0727.html
https://bugzilla.novell.com/679786


< Previous Next >
This Thread
  • No further messages