Mailinglist Archive: opensuse-updates (42 mails)

< Previous Next >
openSUSE-SU-2011:0156-1 (critical): acroread security update
openSUSE Security Update: acroread security update
______________________________________________________________________________

Announcement ID: openSUSE-SU-2011:0156-1
Rating: critical
References: #669550
Cross-References: CVE-2010-4091 CVE-2011-0558 CVE-2011-0559
CVE-2011-0560 CVE-2011-0561 CVE-2011-0562
CVE-2011-0563 CVE-2011-0565 CVE-2011-0566
CVE-2011-0567 CVE-2011-0570 CVE-2011-0571
CVE-2011-0572 CVE-2011-0573 CVE-2011-0574
CVE-2011-0575 CVE-2011-0577 CVE-2011-0578
CVE-2011-0585 CVE-2011-0586 CVE-2011-0587
CVE-2011-0588 CVE-2011-0589 CVE-2011-0590
CVE-2011-0591 CVE-2011-0592 CVE-2011-0593
CVE-2011-0594 CVE-2011-0595 CVE-2011-0596
CVE-2011-0598 CVE-2011-0599 CVE-2011-0600
CVE-2011-0602 CVE-2011-0603 CVE-2011-0604
CVE-2011-0606 CVE-2011-0607 CVE-2011-0608

Affected Products:
openSUSE 11.3
openSUSE 11.2
______________________________________________________________________________

An update that fixes 39 vulnerabilities is now available.
It includes one version update.

Description:

Specially crafted PDF documents could crash acroread or
lead to execution of arbitrary code. acroread was updated
to version 9.4.2 to address the issues.

(CVE-2010-4091, CVE-2011-0562, CVE-2011-0563,
CVE-2011-0565, CVE-2011-0566, CVE-2011-0567, CVE-2011-0570,
CVE-2011-0585, CVE-2011-0586, CVE-2011-0587, CVE-2011-0588,
CVE-2011-0589, CVE-2011-0590, CVE-2011-0591, CVE-2011-0592,
CVE-2011-0593, CVE-2011-0594, CVE-2011-0595, CVE-2011-0596,
CVE-2011-0598, CVE-2011-0599, CVE-2011-0600, CVE-2011-0602,
CVE-2011-0603, CVE-2011-0604, CVE-2011-0606, CVE-2011-0558,
CVE-2011-0559, CVE-2011-0560, CVE-2011-0561, CVE-2011-0571,
CVE-2011-0572, CVE-2011-0573, CVE-2011-0574, CVE-2011-0575,
CVE-2011-0577, CVE-2011-0578, CVE-2011-0607, CVE-2011-0608)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch acroread-4078

- openSUSE 11.2:

zypper in -t patch acroread-4078

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586) [New Version: 9.4.2]:

acroread-9.4.2-0.2.1

- openSUSE 11.2 (noarch) [New Version: 9.4.2]:

acroread-cmaps-9.4.2-0.2.1
acroread-fonts-ja-9.4.2-0.2.1
acroread-fonts-ko-9.4.2-0.2.1
acroread-fonts-zh_CN-9.4.2-0.2.1
acroread-fonts-zh_TW-9.4.2-0.2.1

- openSUSE 11.2 (i586) [New Version: 9.4.2]:

acroread-9.4.2-0.2.1


References:

http://support.novell.com/security/cve/CVE-2010-4091.html
http://support.novell.com/security/cve/CVE-2011-0558.html
http://support.novell.com/security/cve/CVE-2011-0559.html
http://support.novell.com/security/cve/CVE-2011-0560.html
http://support.novell.com/security/cve/CVE-2011-0561.html
http://support.novell.com/security/cve/CVE-2011-0562.html
http://support.novell.com/security/cve/CVE-2011-0563.html
http://support.novell.com/security/cve/CVE-2011-0565.html
http://support.novell.com/security/cve/CVE-2011-0566.html
http://support.novell.com/security/cve/CVE-2011-0567.html
http://support.novell.com/security/cve/CVE-2011-0570.html
http://support.novell.com/security/cve/CVE-2011-0571.html
http://support.novell.com/security/cve/CVE-2011-0572.html
http://support.novell.com/security/cve/CVE-2011-0573.html
http://support.novell.com/security/cve/CVE-2011-0574.html
http://support.novell.com/security/cve/CVE-2011-0575.html
http://support.novell.com/security/cve/CVE-2011-0577.html
http://support.novell.com/security/cve/CVE-2011-0578.html
http://support.novell.com/security/cve/CVE-2011-0585.html
http://support.novell.com/security/cve/CVE-2011-0586.html
http://support.novell.com/security/cve/CVE-2011-0587.html
http://support.novell.com/security/cve/CVE-2011-0588.html
http://support.novell.com/security/cve/CVE-2011-0589.html
http://support.novell.com/security/cve/CVE-2011-0590.html
http://support.novell.com/security/cve/CVE-2011-0591.html
http://support.novell.com/security/cve/CVE-2011-0592.html
http://support.novell.com/security/cve/CVE-2011-0593.html
http://support.novell.com/security/cve/CVE-2011-0594.html
http://support.novell.com/security/cve/CVE-2011-0595.html
http://support.novell.com/security/cve/CVE-2011-0596.html
http://support.novell.com/security/cve/CVE-2011-0598.html
http://support.novell.com/security/cve/CVE-2011-0599.html
http://support.novell.com/security/cve/CVE-2011-0600.html
http://support.novell.com/security/cve/CVE-2011-0602.html
http://support.novell.com/security/cve/CVE-2011-0603.html
http://support.novell.com/security/cve/CVE-2011-0604.html
http://support.novell.com/security/cve/CVE-2011-0606.html
http://support.novell.com/security/cve/CVE-2011-0607.html
http://support.novell.com/security/cve/CVE-2011-0608.html
https://bugzilla.novell.com/669550


< Previous Next >
This Thread
  • No further messages