Mailinglist Archive: opensuse-updates (35 mails)

< Previous Next >
openSUSE-RU-2011:0085-1 (low): kdepim4: Update to 4.4.9
openSUSE Recommended Update: kdepim4: Update to 4.4.9
______________________________________________________________________________

Announcement ID: openSUSE-RU-2011:0085-1
Rating: low
References: #651155
Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that has one recommended fix can now be
installed. It includes one version update.

Description:

This update provides an update of kdepim to 4.4.9,
improving compatibility with KDE 4.6 and providing many
stability fixes and enhancements.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch akregator-3886

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 x86_64) [New Version: 4.4.9]:

akregator-4.4.9-2.3.1
blogilo-4.4.9-2.3.1
kaddressbook-4.4.9-2.3.1
kalarm-4.4.9-2.3.1
kdepim4-4.4.9-2.3.1
kdepim4-devel-4.4.9-2.3.1
kdepim4-runtime-4.4.9-1.3.1
kdepim4-runtime-devel-4.4.9-1.3.1
kdepim4-wizards-4.4.9-2.3.1
kjots-4.4.9-2.3.1
kmail-4.4.9-2.3.1
knode-4.4.9-2.3.1
knotes-4.4.9-2.3.1
kontact-4.4.9-2.3.1
korganizer-4.4.9-2.3.1
ktimetracker-4.4.9-2.3.1
libkdepim4-4.4.9-2.3.1
libkdepim4-devel-4.4.9-2.3.1


References:

https://bugzilla.novell.com/651155


< Previous Next >
This Thread
  • No further messages