Mailinglist Archive: opensuse-updates (35 mails)

< Previous Next >
openSUSE-SU-2011:0058-1 (low): sssd: local denial of service (CVE-2010-4341)
openSUSE Security Update: sssd: local denial of service (CVE-2010-4341)
______________________________________________________________________________

Announcement ID: openSUSE-SU-2011:0058-1
Rating: low
References: #660481
Cross-References: CVE-2010-4341
Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update fixes a local denial-of-service attack that
stops other users from logging in. The bug existed in the
pam_parse_in_data_v2() function. (CVE-2010-4341: CVSS v2
Base Score: 2.1)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch libcollection-devel-3829

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 x86_64):

libcollection-devel-0.4.0-2.3.1
libcollection1-0.4.0-2.3.1
libdhash-devel-0.4.0-2.3.1
libdhash1-0.4.0-2.3.1
libini_config-devel-0.4.0-2.3.1
libini_config1-0.4.0-2.3.1
python-sssd-config-1.1.0-2.3.1
sssd-1.1.0-2.3.1
sssd-ipa-provider-1.1.0-2.3.1
sssd-tools-1.1.0-2.3.1

- openSUSE 11.3 (x86_64):

sssd-32bit-1.1.0-2.3.1


References:

http://support.novell.com/security/cve/CVE-2010-4341.html
https://bugzilla.novell.com/660481


< Previous Next >
This Thread
  • No further messages