Mailinglist Archive: opensuse-updates (35 mails)

< Previous Next >
openSUSE-SU-2011:0020-1 (important): perl-CGI-Simple: Fixed a header injection problem (CVE-2010-2761).
openSUSE Security Update: perl-CGI-Simple: Fixed a header injection problem
(CVE-2010-2761).
______________________________________________________________________________

Announcement ID: openSUSE-SU-2011:0020-1
Rating: important
References: #657731
Cross-References: CVE-2010-2761 CVE-2010-3172
Affected Products:
openSUSE 11.3
openSUSE 11.2
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

A HTTP header injection attack was fixed in
perl-CGI-Simple. CVE-2010-2761 has been assigned to this
issue.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch perl-CGI-Simple-3785

- openSUSE 11.2:

zypper in -t patch perl-CGI-Simple-3785

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 x86_64):

perl-CGI-Simple-1.112-7.3.1

- openSUSE 11.2 (i586 x86_64):

perl-CGI-Simple-1.112-2.3.1


References:

http://support.novell.com/security/cve/CVE-2010-2761.html
http://support.novell.com/security/cve/CVE-2010-3172.html
https://bugzilla.novell.com/657731


< Previous Next >
This Thread
  • No further messages