Mailinglist Archive: opensuse-updates (54 mails)

< Previous Next >
openSUSE-SU-2010:1061-1 (moderate): otrs security update
  • From: opensuse-security@xxxxxxxxxxxx
  • Date: Wed, 15 Dec 2010 12:08:14 +0100 (CET)
  • Message-id: <20101215110814.7DD90BE66@xxxxxxxxxxxxxx>
openSUSE Security Update: otrs security update
______________________________________________________________________________

Announcement ID: openSUSE-SU-2010:1061-1
Rating: moderate
References: #640729 #640830
Cross-References: CVE-2010-2080 CVE-2010-3476 CVE-2010-4071

Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that fixes three vulnerabilities is now
available. It includes two new package versions.

Description:

OTRS version 2.4.9 fixes among other things two
cross-site-scripting and a denial of service vulnerability
(CVE-2010-2080, CVE-2010-3476, CVE-2010-4071).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch otrs-3695

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (noarch) [New Version: 2.1.1 and 2.4.9]:

otrs-2.4.9-0.3.1
otrs-doc-2.4.9-0.3.1
otrs-itsm-2.1.1-0.3.1


References:

http://support.novell.com/security/cve/CVE-2010-2080.html
http://support.novell.com/security/cve/CVE-2010-3476.html
http://support.novell.com/security/cve/CVE-2010-4071.html
https://bugzilla.novell.com/640729
https://bugzilla.novell.com/640830


< Previous Next >
This Thread
  • No further messages