Mailinglist Archive: opensuse-updates (59 mails)

< Previous Next >
openSUSE-RU-2010:0671-1 (low): yast2-gtk: Update to version 2.21.70 fixing several bugs
  • From: maintenance@xxxxxxxxxxxx
  • Date: Tue, 28 Sep 2010 16:08:15 +0200 (CEST)
  • Message-id: <20100928140815.92BFBBE42@xxxxxxxxxxxxxx>
openSUSE Recommended Update: yast2-gtk: Update to version 2.21.70 fixing
several bugs
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0671-1
Rating: low
References: #624310 #632377 #633173 #633498
Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that has four recommended fixes can now be
installed. It includes one version update.

Description:

This update of yast2-gtk fixes the following bugs:
bnc#624310: File > Import and Export menu items faltering
(gtk) bnc#632377: Volatile package count in the filter box
(gtk) bnc#633173: Crash when selecting esoteric filename
(gtk) bnc#633498: Correlate window size to font size (gtk)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch yast2-gtk-3106

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 x86_64) [New Version: 2.21.70]:

yast2-gtk-2.21.70-2.2.1


References:

https://bugzilla.novell.com/624310
https://bugzilla.novell.com/632377
https://bugzilla.novell.com/633173
https://bugzilla.novell.com/633498


< Previous Next >
This Thread
  • No further messages