Mailinglist Archive: opensuse-updates (59 mails)

< Previous Next >
openSUSE-SU-2010:0647-1 (critical): flash-player security update
  • From: opensuse-security@xxxxxxxxxxxx
  • Date: Wed, 22 Sep 2010 02:08:11 +0200 (CEST)
  • Message-id: <20100922000811.21BAEBE37@xxxxxxxxxxxxxx>
openSUSE Security Update: flash-player security update
______________________________________________________________________________

Announcement ID: openSUSE-SU-2010:0647-1
Rating: critical
References: #639541
Cross-References: CVE-2010-2884
Affected Products:
openSUSE 11.3
openSUSE 11.2
openSUSE 11.1
______________________________________________________________________________

An update that fixes one vulnerability is now available. It
includes one version update.

Description:

Flash Player was updated to version 10.1.85.3 to fix a
critical security issue (CVE-2010-2884).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch flash-player-3170

- openSUSE 11.2:

zypper in -t patch flash-player-3170

- openSUSE 11.1:

zypper in -t patch flash-player-3170

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586) [New Version: 10.1.85.3]:

flash-player-10.1.85.3-0.1.1

- openSUSE 11.2 (i586) [New Version: 10.1.85.3]:

flash-player-10.1.85.3-0.1.1

- openSUSE 11.1 (i586) [New Version: 10.1.85.3]:

flash-player-10.1.85.3-0.1.1


References:

http://support.novell.com/security/cve/CVE-2010-2884.html
https://bugzilla.novell.com/639541


< Previous Next >
This Thread
  • No further messages