Mailinglist Archive: opensuse-updates (59 mails)

< Previous Next >
openSUSE-RU-2010:0638-1 (critical): libQtWebKit4: Fix Flash Player 10.1 support
  • From: maintenance@xxxxxxxxxxxx
  • Date: Tue, 21 Sep 2010 17:08:15 +0200 (CEST)
  • Message-id: <20100921150815.F1BDCBE37@xxxxxxxxxxxxxx>
openSUSE Recommended Update: libQtWebKit4: Fix Flash Player 10.1 support
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0638-1
Rating: critical
References: #613818
Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update initializes gtk2 before invoking the flash
player initialisation, as it crashes otherwise.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch libQtWebKit-devel-3110

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 x86_64):

libQtWebKit-devel-4.6.3-2.1.1
libQtWebKit4-4.6.3-2.1.1
libqt4-4.6.3-2.1.1
libqt4-devel-4.6.3-2.1.1
libqt4-qt3support-4.6.3-2.1.1
libqt4-sql-4.6.3-2.1.1
libqt4-sql-sqlite-4.6.3-2.1.1
libqt4-x11-4.6.3-2.1.1

- openSUSE 11.3 (x86_64):

libQtWebKit4-32bit-4.6.3-2.1.1
libqt4-32bit-4.6.3-2.1.1
libqt4-qt3support-32bit-4.6.3-2.1.1
libqt4-sql-32bit-4.6.3-2.1.1
libqt4-sql-sqlite-32bit-4.6.3-2.1.1
libqt4-x11-32bit-4.6.3-2.1.1


References:

https://bugzilla.novell.com/613818


< Previous Next >
This Thread
  • No further messages