Mailinglist Archive: opensuse-updates (59 mails)

< Previous Next >
openSUSE-RU-2010:0580-1 (moderate): fdisk: Can't create partitions starting beyond 1TB. Fixed by this update.
  • From: maintenance@xxxxxxxxxxxx
  • Date: Fri, 3 Sep 2010 23:08:17 +0200 (CEST)
  • Message-id: <20100903210817.28FCDBE31@xxxxxxxxxxxxxx>
openSUSE Recommended Update: fdisk: Can't create partitions starting beyond
1TB. Fixed by this update.
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0580-1
Rating: moderate
References: #590512
Affected Products:
openSUSE 11.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

Can't create partitions starting beyond 1TB. Fixed by this
update.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.1:

zypper in -t patch util-linux-2493

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.1 (i586 ppc x86_64):

util-linux-2.14.1-10.4.1
util-linux-lang-2.14.1-10.4.1


References:

https://bugzilla.novell.com/590512


< Previous Next >
This Thread
  • No further messages