Mailinglist Archive: opensuse-updates (59 mails)

< Previous Next >
openSUSE-SU-2010:0573-1 (critical): acroread security update
  • From: opensuse-security@xxxxxxxxxxxx
  • Date: Wed, 1 Sep 2010 17:08:10 +0200 (CEST)
  • Message-id: <20100901150810.8E27EBE30@xxxxxxxxxxxxxx>
openSUSE Security Update: acroread security update
______________________________________________________________________________

Announcement ID: openSUSE-SU-2010:0573-1
Rating: critical
References: #629134
Cross-References: CVE-2010-0209 CVE-2010-1240 CVE-2010-2188
CVE-2010-2213 CVE-2010-2214 CVE-2010-2215
CVE-2010-2216 CVE-2010-2862
Affected Products:
openSUSE 11.3
openSUSE 11.2
openSUSE 11.1
______________________________________________________________________________

An update that fixes 8 vulnerabilities is now available. It
includes one version update.

Description:

Specially crafted PDF documents could crash acroread or
lead to execution of arbitrary code (CVE-2010-1240,
CVE-2010-2862).

This update also incorporate the Adobe Flash Player update
APSB10-16 for the bundled flash player parts
(CVE-2010-0209, CVE-2010-2188, CVE-2010-2213,
CVE-2010-2214, CVE-2010-2215, CVE-2010-2216).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch acroread-3036

- openSUSE 11.2:

zypper in -t patch acroread-3036

- openSUSE 11.1:

zypper in -t patch acroread-3036

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586) [New Version: 9.3.4]:

acroread-9.3.4-0.2.1

- openSUSE 11.2 (noarch) [New Version: 9.3.4]:

acroread-cmaps-9.3.4-0.3.1
acroread-fonts-ja-9.3.4-0.3.1
acroread-fonts-ko-9.3.4-0.3.1
acroread-fonts-zh_CN-9.3.4-0.3.1
acroread-fonts-zh_TW-9.3.4-0.3.1

- openSUSE 11.2 (i586) [New Version: 9.3.4]:

acroread-9.3.4-0.3.1

- openSUSE 11.1 (noarch) [New Version: 9.3.4]:

acroread-cmaps-9.3.4-0.3.1
acroread-fonts-ja-9.3.4-0.3.1
acroread-fonts-ko-9.3.4-0.3.1
acroread-fonts-zh_CN-9.3.4-0.3.1
acroread-fonts-zh_TW-9.3.4-0.3.1

- openSUSE 11.1 (i586) [New Version: 9.3.4]:

acroread-9.3.4-0.3.1


References:

http://support.novell.com/security/cve/CVE-2010-0209.html
http://support.novell.com/security/cve/CVE-2010-1240.html
http://support.novell.com/security/cve/CVE-2010-2188.html
http://support.novell.com/security/cve/CVE-2010-2213.html
http://support.novell.com/security/cve/CVE-2010-2214.html
http://support.novell.com/security/cve/CVE-2010-2215.html
http://support.novell.com/security/cve/CVE-2010-2216.html
http://support.novell.com/security/cve/CVE-2010-2862.html
https://bugzilla.novell.com/629134


< Previous Next >
List Navigation
This Thread
  • No further messages