Mailinglist Archive: opensuse-updates (72 mails)

< Previous Next >
openSUSE-RU-2010:0528-1 (moderate): xfig: After the last security update for ghostscript it is unable to import .eps files. Fixed by this update.
  • From: maintenance@xxxxxxxxxxxx
  • Date: Thu, 19 Aug 2010 22:08:20 +0200 (CEST)
  • Message-id: <20100819200820.9FBFEBE29@xxxxxxxxxxxxxx>
openSUSE Recommended Update: xfig: After the last security update for
ghostscript it is unable to import .eps files. Fixed by this update.
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0528-1
Rating: moderate
References: #629462
Affected Products:
openSUSE 11.3
openSUSE 11.2
openSUSE 11.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

The following bug is fixed by this update: After the last
security update for ghostscript, xfig is unable to import
.eps files (bnc#629462)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch xfig-2905

- openSUSE 11.2:

zypper in -t patch xfig-2905

- openSUSE 11.1:

zypper in -t patch xfig-2905

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 src x86_64):

xfig-3.2.5b-6.1.1

- openSUSE 11.2 (i586 src x86_64):

xfig-3.2.5-136.2.1

- openSUSE 11.1 (i586 ppc src x86_64):

xfig-3.2.5-92.60.1


References:

https://bugzilla.novell.com/629462


< Previous Next >
This Thread
  • No further messages