Mailinglist Archive: opensuse-updates (72 mails)

< Previous Next >
openSUSE-RU-2010:0527-1 (low): exiv2: Add pkg-config provides
  • From: maintenance@xxxxxxxxxxxx
  • Date: Thu, 19 Aug 2010 22:08:16 +0200 (CEST)
  • Message-id: <20100819200816.EB374BE29@xxxxxxxxxxxxxx>
openSUSE Recommended Update: exiv2: Add pkg-config provides
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0527-1
Rating: low
References: #625466
Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update adds pkg-config provides to the package.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch exiv2-2928

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 src x86_64):

exiv2-0.19-5.1.1

- openSUSE 11.3 (i586 x86_64):

libexiv2-6-0.19-5.1.1
libexiv2-devel-0.19-5.1.1

- openSUSE 11.3 (x86_64):

libexiv2-6-32bit-0.19-5.1.1

- openSUSE 11.3 (noarch):

exiv2-lang-0.19-5.1.1


References:

https://bugzilla.novell.com/625466


< Previous Next >
This Thread
  • No further messages