Mailinglist Archive: opensuse-updates (72 mails)

< Previous Next >
openSUSE-RU-2010:0512-1 (moderate): jedit: It refuses to start due wrong bsh2 version. Fixed by this update.
  • From: maintenance@xxxxxxxxxxxx
  • Date: Tue, 17 Aug 2010 17:08:08 +0200 (CEST)
  • Message-id: <20100817150808.A2E6FBE29@xxxxxxxxxxxxxx>
openSUSE Recommended Update: jedit: It refuses to start due wrong bsh2
version. Fixed by this update.
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0512-1
Rating: moderate
References: #629375
Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

jedit refuses to start, because it's not compatible with
bsh2 2.0.0b5 distributed with openSUSE 11.3. This update
adds the older compatible bsh2 version to make jedit
working again.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch jedit-2917

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (noarch src):

jedit-4.2-315.1.1

- openSUSE 11.3 (noarch):

jedit-javadoc-4.2-315.1.1


References:

https://bugzilla.novell.com/629375


< Previous Next >
This Thread
  • No further messages