Mailinglist Archive: opensuse-updates (72 mails)

< Previous Next >
openSUSE-RU-2010:0507-1 (low): xmms2-devel: It does not install xmms runtime libraries. Fixed by this update.
  • From: maintenance@xxxxxxxxxxxx
  • Date: Mon, 16 Aug 2010 17:08:11 +0200 (CEST)
  • Message-id: <20100816150811.DD036BE29@xxxxxxxxxxxxxx>
openSUSE Recommended Update: xmms2-devel: It does not install xmms runtime
libraries. Fixed by this update.
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0507-1
Rating: low
References: #627610
Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fix xmms2-devel missing dependencies.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch libxmmsclient++-glib1-2925

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 src x86_64):

xmms2-0.7-10.1.1

- openSUSE 11.3 (i586 x86_64):

libxmmsclient++-glib1-0.7-10.1.1
libxmmsclient++4-0.7-10.1.1
libxmmsclient-glib1-0.7-10.1.1
libxmmsclient6-0.7-10.1.1
python-xmms2-0.7-10.1.1
xmms2-devel-0.7-10.1.1
xmms2-docs-0.7-10.1.1
xmms2-perl-0.7-10.1.1
xmms2-plugin-airplay-0.7-10.1.1
xmms2-plugin-ao-0.7-10.1.1
xmms2-plugin-apefile-0.7-10.1.1
xmms2-plugin-asf-0.7-10.1.1
xmms2-plugin-asx-0.7-10.1.1
xmms2-plugin-base-0.7-10.1.1
xmms2-plugin-cdda-0.7-10.1.1
xmms2-plugin-cue-0.7-10.1.1
xmms2-plugin-curl-0.7-10.1.1
xmms2-plugin-daap-0.7-10.1.1
xmms2-plugin-flac-0.7-10.1.1
xmms2-plugin-flv-0.7-10.1.1
xmms2-plugin-gvfs-0.7-10.1.1
xmms2-plugin-html-0.7-10.1.1
xmms2-plugin-ices-0.7-10.1.1
xmms2-plugin-icymetaint-0.7-10.1.1
xmms2-plugin-id3v2-0.7-10.1.1
xmms2-plugin-jack-0.7-10.1.1
xmms2-plugin-karaoke-0.7-10.1.1
xmms2-plugin-m3u-0.7-10.1.1
xmms2-plugin-modplug-0.7-10.1.1
xmms2-plugin-mp4-0.7-10.1.1
xmms2-plugin-musepack-0.7-10.1.1
xmms2-plugin-normalize-0.7-10.1.1
xmms2-plugin-ofa-0.7-10.1.1
xmms2-plugin-pulse-0.7-10.1.1
xmms2-plugin-samba-0.7-10.1.1
xmms2-plugin-speex-0.7-10.1.1
xmms2-plugin-tta-0.7-10.1.1
xmms2-plugin-vocoder-0.7-10.1.1
xmms2-plugin-wave-0.7-10.1.1
xmms2-plugin-wavpack-0.7-10.1.1
xmms2-ruby-0.7-10.1.1


References:

https://bugzilla.novell.com/627610


< Previous Next >
This Thread
  • No further messages