Mailinglist Archive: opensuse-updates (57 mails)

< Previous Next >
openSUSE-RU-2010:0429-1 (low): openSUSE 11.0 security and bugfix support is discontinued
  • From: maintenance@xxxxxxxxxxxx
  • Date: Mon, 26 Jul 2010 18:08:22 +0200 (CEST)
  • Message-id: <20100726160822.BB807BE29@xxxxxxxxxxxxxx>
openSUSE Recommended Update: openSUSE 11.0 security and bugfix support is
discontinued
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0429-1
Rating: low
References: #624993
Affected Products:
openSUSE 11.0
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This patch concludes the openSUSE 11.0 security and bugfix
support cycle after 2 years.

No more updates will be published after this one.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.0:

zypper in -t patch openSUSE-release-2805

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.0 (i586 ppc src x86_64):

openSUSE-release-11.0-47.3

- openSUSE 11.0 (i586 ppc x86_64):

openSUSE-release-dvd-11.0-47.3
openSUSE-release-live-11.0-47.3


References:

https://bugzilla.novell.com/624993


< Previous Next >
This Thread
  • No further messages