Mailinglist Archive: opensuse-updates (57 mails)

< Previous Next >
openSUSE-SU-2010:0359-1 (critical): acroread: Update to security fix release 9.3.3
  • From: opensuse-security@xxxxxxxxxxxx
  • Date: Thu, 8 Jul 2010 15:08:23 +0200 (CEST)
  • Message-id: <20100708130823.B5DEDBE26@xxxxxxxxxxxxxx>
openSUSE Security Update: acroread: Update to security fix release 9.3.3
______________________________________________________________________________

Announcement ID: openSUSE-SU-2010:0359-1
Rating: critical
References: #612064
Cross-References: CVE-2010-1240 CVE-2010-1285 CVE-2010-1295
CVE-2010-1297 CVE-2010-2168 CVE-2010-2201
CVE-2010-2202 CVE-2010-2203 CVE-2010-2204
CVE-2010-2205 CVE-2010-2206 CVE-2010-2207
CVE-2010-2208 CVE-2010-2209 CVE-2010-2210
CVE-2010-2211 CVE-2010-2212
Affected Products:
openSUSE 11.2
openSUSE 11.1
openSUSE 11.0
______________________________________________________________________________

An update that fixes 17 vulnerabilities is now available.
It includes one version update.

Description:

Specially crafted PDF documents could crash acroread or
lead to execution of arbitrary code (CVE-2010-1297,
CVE-2010-1240, CVE-2010-1285, CVE-2010-1295, CVE-2010-2168,
CVE-2010-2201, CVE-2010-2202, CVE-2010-2203, CVE-2010-2204,
CVE-2010-2205, CVE-2010-2206, CVE-2010-2207, CVE-2010-2208,
CVE-2010-2209, CVE-2010-2210, CVE-2010-2211, CVE-2010-2212).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.2:

zypper in -t patch acroread-2664

- openSUSE 11.1:

zypper in -t patch acroread-2664

- openSUSE 11.0:

zypper in -t patch acroread-2664

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.2 (noarch) [New Version: 9.3.3]:

acroread-cmaps-9.3.3-2.1.1
acroread-fonts-ja-9.3.3-2.1.1
acroread-fonts-ko-9.3.3-2.1.1
acroread-fonts-zh_CN-9.3.3-2.1.1
acroread-fonts-zh_TW-9.3.3-2.1.1

- openSUSE 11.2 (i586) [New Version: 9.3.3]:

acroread-9.3.3-2.1.1

- openSUSE 11.1 (noarch) [New Version: 9.3.3]:

acroread-cmaps-9.3.3-2.1.1
acroread-fonts-ja-9.3.3-2.1.1
acroread-fonts-ko-9.3.3-2.1.1
acroread-fonts-zh_CN-9.3.3-2.1.1
acroread-fonts-zh_TW-9.3.3-2.1.1

- openSUSE 11.1 (i586) [New Version: 9.3.3]:

acroread-9.3.3-2.1.1

- openSUSE 11.0 (noarch) [New Version: 9.3.3]:

acroread-cmaps-9.3.3-2.1
acroread-fonts-ja-9.3.3-2.1
acroread-fonts-ko-9.3.3-2.1
acroread-fonts-zh_CN-9.3.3-2.1
acroread-fonts-zh_TW-9.3.3-2.1

- openSUSE 11.0 (i586) [New Version: 9.3.3]:

acroread-9.3.3-2.1


References:

http://support.novell.com/security/cve/CVE-2010-1240.html
http://support.novell.com/security/cve/CVE-2010-1285.html
http://support.novell.com/security/cve/CVE-2010-1295.html
http://support.novell.com/security/cve/CVE-2010-1297.html
http://support.novell.com/security/cve/CVE-2010-2168.html
http://support.novell.com/security/cve/CVE-2010-2201.html
http://support.novell.com/security/cve/CVE-2010-2202.html
http://support.novell.com/security/cve/CVE-2010-2203.html
http://support.novell.com/security/cve/CVE-2010-2204.html
http://support.novell.com/security/cve/CVE-2010-2205.html
http://support.novell.com/security/cve/CVE-2010-2206.html
http://support.novell.com/security/cve/CVE-2010-2207.html
http://support.novell.com/security/cve/CVE-2010-2208.html
http://support.novell.com/security/cve/CVE-2010-2209.html
http://support.novell.com/security/cve/CVE-2010-2210.html
http://support.novell.com/security/cve/CVE-2010-2211.html
http://support.novell.com/security/cve/CVE-2010-2212.html
https://bugzilla.novell.com/612064


< Previous Next >
This Thread
  • No further messages