Mailinglist Archive: opensuse-updates (57 mails)

< Previous Next >
openSUSE-SU-2010:0358-1 (important): MozillaThunderbird: Update to 3.0.5
  • From: opensuse-security@xxxxxxxxxxxx
  • Date: Wed, 7 Jul 2010 15:08:12 +0200 (CEST)
  • Message-id: <20100707130812.B16CBBE26@xxxxxxxxxxxxxx>
openSUSE Security Update: MozillaThunderbird: Update to 3.0.5
______________________________________________________________________________

Announcement ID: openSUSE-SU-2010:0358-1
Rating: important
References: #603356
Affected Products:
openSUSE 11.2
______________________________________________________________________________

An update that contains security fixes can now be
installed. It includes two new package versions.

Description:

Mozilla Thunderbird was updated to version 3.0.5, fixing
lots of security issues.

Mozilla has so far not communicated what vulnerabilities
were fixed, the list will appear on:
http://www.mozilla.org/security/known-vulnerabilities/thunde
rbird30.html


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.2:

zypper in -t patch MozillaThunderbird-2580

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.2 (i586 src x86_64) [New Version: 3.0.5]:

MozillaThunderbird-3.0.5-1.1.1

- openSUSE 11.2 (i586 x86_64) [New Version: 1.0.1 and 3.0.5]:

MozillaThunderbird-devel-3.0.5-1.1.1
MozillaThunderbird-translations-common-3.0.5-1.1.1
MozillaThunderbird-translations-other-3.0.5-1.1.1
enigmail-1.0.1-1.1.1


References:

https://bugzilla.novell.com/603356


< Previous Next >
This Thread
  • No further messages