Mailinglist Archive: opensuse-updates (94 mails)

< Previous Next >
openSUSE-SU-2010:0137-1 (critical): acroread security update
  • From: opensuse-security@xxxxxxxxxxxx
  • Date: Wed, 21 Apr 2010 12:08:08 +0200 (CEST)
  • Message-id: <20100421100808.18A6EBE14@xxxxxxxxxxxxxx>
openSUSE Security Update: acroread security update
______________________________________________________________________________

Announcement ID: openSUSE-SU-2010:0137-1
Rating: critical
References: #595108
Cross-References: CVE-2010-0190 CVE-2010-0191 CVE-2010-0192
CVE-2010-0193 CVE-2010-0194 CVE-2010-0195
CVE-2010-0196 CVE-2010-0197 CVE-2010-0198
CVE-2010-0199 CVE-2010-0201 CVE-2010-0202
CVE-2010-0203 CVE-2010-0204 CVE-2010-1241

Affected Products:
openSUSE 11.2
openSUSE 11.1
openSUSE 11.0
______________________________________________________________________________

An update that fixes 15 vulnerabilities is now available.
It includes three new package versions.

Description:

Specially crafted PDF documents could crash acroread or
even lead to execution of arbitrary code (CVE-2010-0190,
CVE-2010-0191, CVE-2010-0192, CVE-2010-0193 CVE-2010-0194,
CVE-2010-0195, CVE-2010-0196, CVE-2010-0197 CVE-2010-0198,
CVE-2010-0199, CVE-2010-0201, CVE-2010-0202 CVE-2010-0203,
CVE-2010-0204, CVE-2010-1241).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.2:

zypper in -t patch acroread-2321

- openSUSE 11.1:

zypper in -t patch acroread-2321

- openSUSE 11.0:

zypper in -t patch acroread-2321

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.2 (noarch) [New Version: 9.3.2]:

acroread-cmaps-9.3.2-0.2.1
acroread-fonts-ja-9.3.2-0.2.1
acroread-fonts-ko-9.3.2-0.2.1
acroread-fonts-zh_CN-9.3.2-0.2.1
acroread-fonts-zh_TW-9.3.2-0.2.1

- openSUSE 11.2 (i586) [New Version: 9.3.2]:

acroread-9.3.2-0.2.1

- openSUSE 11.1 (noarch) [New Version: 9.3.2]:

acroread-cmaps-9.3.2-0.1.1
acroread-fonts-ja-9.3.2-0.1.1
acroread-fonts-ko-9.3.2-0.1.1
acroread-fonts-zh_CN-9.3.2-0.1.1
acroread-fonts-zh_TW-9.3.2-0.1.1

- openSUSE 11.1 (i586) [New Version: 9.3.2]:

acroread-9.3.2-0.1.1

- openSUSE 11.0 (noarch) [New Version: 9.3.2]:

acroread-cmaps-9.3.2-0.1
acroread-fonts-ja-9.3.2-0.1
acroread-fonts-ko-9.3.2-0.1
acroread-fonts-zh_CN-9.3.2-0.1
acroread-fonts-zh_TW-9.3.2-0.1

- openSUSE 11.0 (i586) [New Version: 9.3.2]:

acroread-9.3.2-0.1


References:

http://support.novell.com/security/cve/CVE-2010-0190.html
http://support.novell.com/security/cve/CVE-2010-0191.html
http://support.novell.com/security/cve/CVE-2010-0192.html
http://support.novell.com/security/cve/CVE-2010-0193.html
http://support.novell.com/security/cve/CVE-2010-0194.html
http://support.novell.com/security/cve/CVE-2010-0195.html
http://support.novell.com/security/cve/CVE-2010-0196.html
http://support.novell.com/security/cve/CVE-2010-0197.html
http://support.novell.com/security/cve/CVE-2010-0198.html
http://support.novell.com/security/cve/CVE-2010-0199.html
http://support.novell.com/security/cve/CVE-2010-0201.html
http://support.novell.com/security/cve/CVE-2010-0202.html
http://support.novell.com/security/cve/CVE-2010-0203.html
http://support.novell.com/security/cve/CVE-2010-0204.html
http://support.novell.com/security/cve/CVE-2010-1241.html
https://bugzilla.novell.com/595108


< Previous Next >
This Thread
  • No further messages