Mailinglist Archive: opensuse-updates (94 mails)

< Previous Next >
openSUSE-SU-2010:0204-1 (important): pidgin: security update
  • From: opensuse-security@xxxxxxxxxxxx
  • Date: Fri, 16 Apr 2010 16:13:04 +0200 (CEST)
  • Message-id: <20100416141304.49C35BE13@xxxxxxxxxxxxxx>
openSUSE Security Update: pidgin: security update
______________________________________________________________________________

Announcement ID: openSUSE-SU-2010:0204-1
Rating: important
References: #567799 #569616
Cross-References: CVE-2010-0013 CVE-2010-0277 CVE-2010-0420
CVE-2010-0423
Affected Products:

______________________________________________________________________________

An update that fixes four vulnerabilities is now available.

Description:




Special Instructions and Notes:

Please reboot the system after installing this update.


Package List:


References:

http://support.novell.com/security/cve/CVE-2010-0013.html
http://support.novell.com/security/cve/CVE-2010-0277.html
http://support.novell.com/security/cve/CVE-2010-0420.html
http://support.novell.com/security/cve/CVE-2010-0423.html
https://bugzilla.novell.com/567799
https://bugzilla.novell.com/569616


< Previous Next >
This Thread
  • No further messages