Mailinglist Archive: opensuse-translation (94 mails)

< Previous Next >
Re: [opensuse-translation] [Attention]YaST Software Management GTK broken because gtk.pot is broken!
  • From: "Stathis Iosifidis (aka diamond_gr)" <eiosifidis@xxxxxxxxx>
  • Date: Sun, 28 Apr 2013 10:59:58 +0300
  • Message-id: <517CD6FE.6080307@gmail.com>
Στις 28/04/2013 10:41 πμ, ο/η Andrea Turrini έγραψε:
On 04/28/2013 01:17 AM, Carlos E. R. wrote:
However, I note that the gtk.es.po for 12.3 was last translated
2011-10-18, and it is fully translated. The file has not changed in years.
According to the 'svn log' and 'svn diff -c 78732' for gtk.pot, revision
"r78732 | jsuchome | 2012-10-24 13:41:42 +0200 (Wed, 24 Oct 2012) | 2
lines" has dropped 222 strings but it has not added new strings.

If you want to retrieve the original po file before the dropping, you
can use

svn cat gtk.it.po@78731 > gtk.it.po-78731

and then you can use old strings as you prefer.

Best,
Andrea
Hello,

I had the problem of broken yast-gtk after installing ymp file (right after the first installation). I searched and found that it was a bug. There was a solution
https://bugzilla.novell.com/show_bug.cgi?id=786650

Not sure if it's what we're saying here.

I also tried one myself. I installed and used yast-qt and it worked fine.

Stathis

--
http://about.me/iosifidis
http://eiosifidis.blogspot.gr
http://blogs.gnome.org/eiosifidis

Great leaders don't tell you what to do...
They show you how it's done.

--
To unsubscribe, e-mail: opensuse-translation+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-translation+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups