Mailinglist Archive: opensuse-testing (35 mails)

< Previous Next >
Re: [opensuse-testing] Fresh Factory Install on i865G
On 2011/06/10 18:24 (GMT+1000) Chris Jones composed:

Quoting Felix Miata:

I did several in recent days on i915G and i945G without memorable
incident, all minimal X via HTTP started by Grub launching the 30
May initrd& linux. I followed installation by selectively
installing minimal KDE components using zypper --no-recommends. All
seem good for such early milestones.

Today I tried the same on i865G, but with an 01 June installation
linux/initrd. Right off the GUI hung, no keyboard, no mouse. I
retried with nomodeset, which got me through the install. Since
installation completed, X has been working without nomodeset on
cmdline.

What version did you try? I've used most releases including 11.4 on my
own i865 chipset and it's worked with no dramas or any config changes
out-of-the-box.

I'm not sure I understand your puzzlement. AFAIK, no CPUs supported on 865 support anything other than x86/i386. I quit installation testing 11.4 as soon as it was released. I tried whatever version the June 1 installation kernel & initrd represented, and again since starting the thread but without replicating the thread problem.
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse-testing+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-testing+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups