Mailinglist Archive: opensuse-support (97 mails)

< Previous Next >
Re: [opensuse-support] Google Earth requires unavailable mesa-libGLU
* Felix Miata <mrmazda@xxxxxxxxxxxxx> [11-20-18 16:31]:
https://en.opensuse.org/index.php?title=Google_Earth&action=history shows GE
OS wiki page last
touched 23 months ago. Nothing on the page says anything about $SUBJECT.

Is mesa-libGLU maybe hiding in (uninstalled) libGLESv1_CM1 or libGLESv2-2 or
some other
Mesa-lib* package? Mesa-libGL1 and Mesa-libglapi0 are installed.

I wrote on https://en.opensuse.org/Talk:Google_Earth my experience trying to
install GE on 15.0,
both from repo dl-google.com and the Fedora/SUSE rpm downloaded from Google.

https://download.opensuse.org/repositories/home:/adra/openSUSE_Tumbleweed/noarch/mesa-libGLU-0.0.1-2.2.noarch.rpm

software.opensuse.org/search mesa-libGLU

--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
Registered Linux User #207535 @ http://linuxcounter.net
Photos: http://wahoo.no-ip.org/piwigo paka @ IRCnet freenode
--
To unsubscribe, e-mail: opensuse-support+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-support+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References