Mailinglist Archive: opensuse-support (71 mails)

< Previous Next >
Re: [opensuse-support] dkms-acpi_call %posttrans script failed


On 06/07/18 11:18, H Zeng wrote:
Dear all,

My openSUSE Tumbleweed installation keeps getting warning message like
following when upgrade the system,
```
dkms-acpi_call-1.1.0-6.210.noarch.rpm %posttrans script failed (returned 10)
```
Does anyone know what is the status?

Best regards,
ZHX

Its hard to know, because atleast software.opensuse.org doesn't show
this as an official package, but if I was to guess just by looking at
the first unofficial package i picked on obs, which is using the
%posttrans section to build a new kernel module with dkms i'd say that
something in some part of the build is failing, this might give you more
details, rpm -qi the package name should give you the release and
version numbers.

/usr/sbin/dkms build -m acpi_call -v %{version}-%{release}

--

Simon Lees (Simotek) http://simotek.net

Emergency Update Team keybase.io/simotek
SUSE Linux Adelaide Australia, UTC+10:30
GPG Fingerprint: 5B87 DB9D 88DC F606 E489 CEC5 0922 C246 02F0 014B

< Previous Next >
Follow Ups
References