Mailinglist Archive: opensuse-support (159 mails)

< Previous Next >
Re: [opensuse-support] Leap 15 performance issue
* Axel Braun <DocB@xxxxxxxxxxxx> [06-23-18 08:21]:
Am Freitag, 22. Juni 2018, 16:58:32 CEST schrieb Patrick Shanahan:

[...]

Graphics is an Intel i915 - is this maybe related?
southpole: # lspci -s 00:02.0 -v
00:02.0 VGA compatible controller: Intel Corporation HD Graphics 510 (rev
06) (prog-if 00 [VGA controller])

Subsystem: Micro-Star International Co., Ltd. [MSI] Device 7996
Flags: bus master, fast devsel, latency 0, IRQ 122
Memory at de000000 (64-bit, non-prefetchable) [size=16M]
Memory at c0000000 (64-bit, prefetchable) [size=256M]
I/O ports at f000 [size=64]
[virtual] Expansion ROM at 000c0000 [disabled] [size=128K]
Capabilities: [40] Vendor Specific Information: Len=0c <?>
Capabilities: [70] Express Root Complex Integrated Endpoint, MSI
00
Capabilities: [ac] MSI: Enable+ Count=1/1 Maskable- 64bit-
Capabilities: [d0] Power Management version 2
Capabilities: [100] Process Address Space ID (PASID)
Capabilities: [200] Address Translation Service (ATS)
Capabilities: [300] Page Request Interface (PRI)
Kernel driver in use: i915
Kernel modules: i915

so it is probably not akonadi or baloo which is causing your system to
crawl, but plasmascreen.

with the hint from Carlos to use iotop: baloo_file_extractor works hard on
the
disk (and, as Gertjan mentioned, the old index DB was already removed), but
the real problem comes from plasmashell

so perhaps you need to examine baloo's configuration or wait for baloo to
finish rebuilding it's indexes

you do have the option to suspend the indexing to rule out, or not, baloo
as the problem.

not a solution but will probably releave your system, in a terminal
window:
kquitapp5 plasmashell && sleep 2 && kstart plasmashell & disown && sleep
10 && exit

that is one line.

Since I had run this command it seems that plasmashell is more responsive. No
more breals for minutes....

does "minutes..." mean you have relief or only momentary and then the same
lack of system response?

if this provides relief, it would seem that baloo was not really the
problem but the video drivers.

I would guess you are having problems with the drivers for your video
card. I cannot help you there.

Video driver is the i915 Intel driver. No special boot parameter.
Can this 'communication' between video driver and plasmashell be monitored
somehow?

have we determined that video is the problem or are we chasing a path
which will not provide a solution?

understanding that *you* want to solve your problems and gain knowledge
while doing so, your hesitation to provide requested details is not making
others attempts to provide you solution any easier. please be more
forthcoming.

--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
Registered Linux User #207535 @ http://linuxcounter.net
Photos: http://wahoo.no-ip.org/piwigo paka @ IRCnet freenode
--
To unsubscribe, e-mail: opensuse-support+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-support+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups