Mailinglist Archive: opensuse-support (159 mails)

< Previous Next >
Re: [opensuse-support] my internet connection is lost
  • From: "Knurpht@openSUSE" <knurpht@xxxxxxxxxxxx>
  • Date: Thu, 14 Jun 2018 15:22:42 +0200
  • Message-id: <4255678.pvegpSdo3A@knurpht-hp>
Op donderdag 14 juni 2018 15:20:12 CEST schreef Constant Brouerius van Nidek:
On Thursday, June 14, 2018 6:50:51 PM WIB Knurpht@openSUSE wrote:
Op donderdag 14 juni 2018 13:39:57 CEST schreef Constant Brouerius van

Nidek:
On my second computer which is in use by my wife I have done a complete
new
installation with a similar setup as my computer.
Everything went fine for the first day but suddenly the computer lost
its
internet connection. I have used Parted Magic and found that it found
and
used my internet connection so I know that the internet connection works

Try this:
sudo netconfig update -f

Furhermore: can you provide more info? F.e. can you ping your router? Does
the NIC get an IP address ( ip addr )?

Thanks Gertjan. That got my connection running. Do not know what it did but
now Internet is there again. Will study the working of this command.
Thanks also for Carlos for the nice overview of all things I could also have
done to go after the problem. I will keep both mails in my Linux Unleashed
handboek (Tim Parker, 1998) for eventual later use.

You both made my day. Thanks again
What it does, is reconfigure the networking. Basically the same as removing /
etc/resolv.conf and restarting rcnetwork.


--
Gertjan Lettink a.k.a. Knurpht
openSUSE Board Member
openSUSE Forums Team


--
To unsubscribe, e-mail: opensuse-support+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-support+owner@xxxxxxxxxxxx

< Previous Next >