Mailinglist Archive: opensuse-support (159 mails)

< Previous Next >
Re: [opensuse-support] my internet connection is lost
  • From: Constant Brouerius van Nidek <constant@xxxxxxxxxxx>
  • Date: Thu, 14 Jun 2018 20:20:12 +0700
  • Message-id: <10923988.VffHpyYXCn@192>
On Thursday, June 14, 2018 6:50:51 PM WIB Knurpht@openSUSE wrote:
Op donderdag 14 juni 2018 13:39:57 CEST schreef Constant Brouerius van
Nidek:
On my second computer which is in use by my wife I have done a complete
new
installation with a similar setup as my computer.
Everything went fine for the first day but suddenly the computer lost its
internet connection. I have used Parted Magic and found that it found and
used my internet connection so I know that the internet connection works


Try this:
sudo netconfig update -f

Furhermore: can you provide more info? F.e. can you ping your router? Does
the NIC get an IP address ( ip addr )?

Thanks Gertjan. That got my connection running. Do not know what it did but
now Internet is there again. Will study the working of this command.
Thanks also for Carlos for the nice overview of all things I could also have
done to go after the problem. I will keep both mails in my Linux Unleashed
handboek (Tim Parker, 1998) for eventual later use.

You both made my day. Thanks again

--
opensuse:tumbleweed:20180606
Qt: 5.11.0 KDE Frameworks: 5.46.0 - KDE Plasma: 5.12.5 - kwin 5.12.5
kmail2 5.8.1 - akonadiserver 5.8.1 - Kernel: 4.16.12-2-default



--
To unsubscribe, e-mail: opensuse-support+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-support+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups