Mailinglist Archive: opensuse-security (11 mails)

< Previous Next >
Re: [opensuse-security] Re: [security-announce] openSUSE-SU-2016:0734-1: important: Security update for Adobe Flash Player
Hi Werner,

Am 16.03.2016 um 07:44 schrieb Werner Flamme:


Did you install the key as said on the wiki page? Without executing
rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY-adobe-linux
(after installing the adobe-release-x86_64 package) the error will not
go away.

I did it now, trusting the untrustable one time :-()
Now the plugin could be installed.

But: in real world it is still not possible to live without flash :-(
Not sure, if any possible replacement will cooperate with my HP blade center
management ...

One cannot asume that HP never wakes up. So one day they will recognize
that they are using an inappropriate technology.

I am afraid you are right ...

BTW, do you know the Oracle service pages? :(

Fortunately not ;-)
(HP is worse enough for me)

Joe


< Previous Next >
List Navigation