Mailinglist Archive: opensuse-security (16 mails)

< Previous Next >
Re: [opensuse-security] 12.3 update-non-oss outdated?
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Wed, 14 Aug 2013 13:38:25 +0200 (CEST)
  • Message-id: <alpine.LNX.2.00.1308141335140.305@minas-tirith.valinor>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256



El 2013-08-14 a las 07:49 +0200, Marcus Meissner escribió:
On Wed, Aug 14, 2013 at 02:10:30AM +0200, Carlos E. R. wrote:

It currently requires releasing updates.

How about recoding zypper/yast to consider that? ;-)

No. It is basically a setting in the repo that could be adjusted
to be longer, if it would not be configured in some perl script I have no
access to in the buildservice.

Oh, Ok.

I ask because it would be nice having something to adjust or disable the setting for update repos that do not change - I'm specifically thinking of evergreen: some people seeing the warning try to remove the old update repo, and that is wrong.

It would be nice to be able to disable the warning, be it locally or on the server.

- -- Cheers

Carlos E. R.
(from 11.4, with Evergreen, x86_64 "Celadon" (Minas Tirith))
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.16 (GNU/Linux)

iF4EAREIAAYFAlILbDEACgkQja8UbcUWM1ya8gEAg+A7s1KZvhhWuCO7vb/FlpcA
fw9eoDVu9tNv+5dJc88A/07+LxFy+nDdiimp4Vnas5ng38qNd6ikO7KUN15lv/Fe
=Yidy
-----END PGP SIGNATURE-----
< Previous Next >
Follow Ups