Mailinglist Archive: opensuse-security (15 mails)

< Previous Next >
[opensuse-security] Problem with SLE11-SDK-SP2-Updates repo
  • From: Werner Flamme <werner.flamme@xxxxxx>
  • Date: Mon, 17 Jun 2013 10:18:35 +0200
  • Message-id: <51BEC65B.4020103@ufz.de>
Hi,

someone else experiencing Problems with the SLE11-SDK-SP2-Updates repo?

Doing a "zypper ref" on a SLES 11 SP2 machine, I get

---snip---

Repository 'SLE11-SDK-SP2-Core' is up to date.
Retrieving repository 'SLE11-SDK-SP2-Updates' metadata [|]
Signature verification failed for file 'repomd.xml' from repository
'SLE11-SDK-SP2-Updates'.
Warning: This might be caused by a malicious change in the file!
Continuing might be risky. Continue anyway? [yes/no] (no):

---pins---

And thus I fail connecting the box to our SUSE Manager. "smt-mirror" on
the old SMT server shows the same problem.

---snip---
cat /etc/zypp/repos.d/nu_novell_com\:SLE11-SDK-SP2-Updates.repo
[nu_novell_com:SLE11-SDK-SP2-Updates]
name=SLE11-SDK-SP2-Updates
enabled=1
autorefresh=1
baseurl=https://nu.novell.com/repo/$RCE/SLE11-SDK-SP2-Updates/sle-11-x86_64?credentials=NCCcredentials
type=rpm-md
keeppackages=0
service=nu_novell_com
---pins---

Regards,
Werner

--

--
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-security+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups