Mailinglist Archive: opensuse-security (30 mails)

< Previous Next >
Re: [opensuse-security] java-1_6_0-openjdk update fails - 11.0 x64
  • From: Eoin Kirwan <eoinkirwan@xxxxxxxxxx>
  • Date: Wed, 11 Mar 2009 23:47:38 +0000
  • Message-id: <200903112347.39115.eoinkirwan@xxxxxxxxxx>
On Wed 11 Mar 2009, David Huecking wrote:
Choose from above solutions by number or cancel [1/2/C]:
--- 8< ---

ok but I now choose option 1:
...here we are again:
...with the same problem:


Tonight (on 11.0, x64) I chose option 1 and java-1_6_0-openjdk was deleted,
java-1_7_0-icedtea-1.5_b24-9.2 was installed, from the description in Yast -
Software Management, it seems to replace java-1_6_0-openjdk. Seems the issue
here is that the 'update' is really a different package. Messy (that's not
openSUSE's fault), but openSUSE updater should handle problems better and not
just fail silently. Many users aren't going to be able to delve into zypper
to see what's going on, in this situation the GUI tool fails silently with no
error message to enable them to seek help.


Regards

Eoin



--
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx

< Previous Next >