Mailinglist Archive: opensuse-security (50 mails)

< Previous Next >
Re: [opensuse-security] Re: Do you know if fou4s works on openSUSE-11.0 ?
  • From: Michael Galloway <mgx@xxxxxxxx>
  • Date: Mon, 14 Jul 2008 16:45:06 -0400
  • Message-id: <20080714204506.GB20033@xxxxxxxxxxxxxxxxx>
On Mon, Jul 14, 2008 at 10:36:25PM +0200, Markus Gaugusch wrote:
On Jul 12, Gar Ulbricht <garulbricht7@xxxxxxxxxxxx> wrote:

Hi Markus et al,

I have been using fou4s since I installed SuSE-8.0 many years ago.
It has been my up-dater of choice (I do use YaST2 from time to time,
and I am using "openSUSE updater" as well as the SUSE security list
to know when patches available), but fou4s is my first "go to"
for up dating as I feel I am in control of what patches I accept
and which I don't.

Hi!
I have done some work on 11.0 but it's not ready yet. But requests such as
yours are really motivating me :)
The biggest problem seems to be some link between the primary.xml and
updateinfo.xml (except for the filenames).

Markus


well, i'll toss in my request as well. a working version for 11.x would be
much appreciated!

-- michael
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References