Mailinglist Archive: opensuse-security (50 mails)

< Previous Next >
[opensuse-security] Re: Do you know if fou4s works on openSUSE-11.0 ?
  • From: Gar Ulbricht <garulbricht7@xxxxxxxxxxxx>
  • Date: Sat, 12 Jul 2008 12:34:04 -0400
  • Message-id: <4878DCFC.6080709@xxxxxxxxxxxx>
Hi Markus et al,

I have been using fou4s since I installed SuSE-8.0 many years ago.
It has been my up-dater of choice (I do use YaST2 from time to time,
and I am using "openSUSE updater" as well as the SUSE security list
to know when patches available), but fou4s is my first "go to"
for up dating as I feel I am in control of what patches I accept
and which I don't.

Now, I just bought openSUSE-11.0 and I am getting ready to install it.

____ Do you know if fou4s works with openSUSE-11.0 ____

The last note on your web page says:

# For 10.3 you need to set Server=http://download.opensuse.org/
# in your fou4s.conf.
<http://fou4s.gaugusch.at/>

And that's what I did and fou4s is working for openSUS-10.3.

I would suspect I need to do something similar for openSUSE-11.0,
but what is your experience ???

Best Regards,
Gar

--


---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-security+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security+help@xxxxxxxxxxxx

< Previous Next >