Mailinglist Archive: opensuse-security (50 mails)

< Previous Next >
Re: [suse-security] fou4s for 10.1?
  • From: Keith Roberts <suse@xxxxxxxxxxxx>
  • Date: Tue, 23 May 2006 21:10:07 +0100 (BST)
  • Message-id: <Pine.LNX.4.61.0605232058420.6080@xxxxxxxxxxxx>
>From the fou4s development list:

To: fou4s-devel@xxxxxxxxxxx
From: Markus Gaugusch <markus@xxxxxxxxxxx>
Subject: [Fou4s-devel] SuSE 10.1 support

Hi, Unfortunately SuSE has changed the format of the update
descriptions to a new -- XML based -- format. I've received
an awk-based xml parser from a user which should make it
rather easy to parse the XML files without additional
software.

Unfortunately though, I'm in the process of finishing my
masters thesis and don't have much time to work on fou4s :(

If anyone is interested in implementing a new parser - just
contact me :)

Marcus

*****

See the forum on Smart Package Manager - I use this on
SuSE 9.2 pro as well as fou4s or YOU.

http://forums.suselinuxsupport.de/index.php?showtopic=21121

http://labix.org/smart

Not tested smart package manager today but it has been
working well recently.

Keith

In theory, theory and practice are the same;
in practice they are not.

On Tue, 23 May 2006 suse@xxxxxx wrote:

> To: suse-security@xxxxxxxx
> From: suse@xxxxxx
> Subject: [suse-security] fou4s for 10.1?
>
> ZenWorks is broken. YOU doesn't seem to work. It looks like Novell
> changed the way their update servers work, breaking fou4s. Anyone know
> any workarounds?
>
> The only ray of hope is that apt is now an official package and seems to
> work great. I wonder if it might be easier to have fou4s work through
> apt, rather than the current system?
>
>
> --
> Check the headers for your unsubscription address
> For additional commands, e-mail: suse-security-help@xxxxxxxx
> Security-related bug reports go to security@xxxxxxx, not here
>
>

< Previous Next >
Follow Ups
References