Mailinglist Archive: opensuse-security (109 mails)

< Previous Next >
Re: [suse-security] sendmail update for suse 9.0 ?
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Thu, 23 Mar 2006 10:35:34 +0100
  • Message-id: <20060323093533.GA5007@xxxxxxx>
On Thu, Mar 23, 2006 at 10:32:46AM +0100, iS-Fun Internet Services GmbH, Holger Diehm wrote:
> Hi anyone in the list,
>
> I wonder if anyone knows a repository that still makes updates for suse 9.0 or even earlier available?
> For other distros there are som "addicts" that share their update-efforts with others für no longer officially supported Versions.

> Due to the severity of the latest sendmail race-condition problem I'd like to update my older mail servers but i really want to avoid a complete distrie-update just for sendmail.


> Has anyone a clue für such non-vendor-update-sites?
> Or does a person at novell/suse perhaps still provide some packages on some site ?
> Or would a package for SLES8 match with glibc of suse 9.0 (I tried the ackages of 9.1 but they don't fit)?

You could just try the 9.1 RPMs, they might just work.

We very strongly recommend upgrading to a supported product nethertheless.

And if you plan to run servers longer than 2 years without OS upgrade
to use our enterprise products.

Ciao, Marcus

< Previous Next >