Mailinglist Archive: opensuse-security (228 mails)

< Previous Next >
Re: [suse-security] installing newer software than that in the CDs
  • From: Polarizer <Polarizer@xxxxxxxxxx>
  • Date: Wed, 30 Mar 2005 11:49:44 +0200
  • Message-id: <424A7638.6020408@xxxxxxxxxx>
Hello

I tried to install the apache 2.0.53 from SUSE's rpm.
I found them in SUSE's site. i installed these rpms (apache and other
related with the 2.0.53 version packages like prefork, etc)

I ran YOU and i surprising found that a patch was available for apache
2.0.53.


If it is there, install it! May be your second question is solved automagically.

One more issue.

I tried to install php using Yast and the rpm from the CD.
After having done the proper configuration for the php support,
i tried to startapache 2.0.53 but it failed and gave me an error
(in the error_log)
Segmation Fault (pointed the line that php get loaded)

What was wrong with that?

Comment out "extension=recode.so" line in php.ini and restart.
It works for me. I tracked down such an error lately with a Suse linux.

Hope that helps. Did it?

The polarizer

polarizers at its best
http://www.codixx.de/polarizer.html






< Previous Next >
Follow Ups
References