Mailinglist Archive: opensuse-security (228 mails)

< Previous Next >
Re[2]: [suse-security] installing newer software than that in the CDs
  • From: John <isofroni@xxxxxxxxx>
  • Date: Wed, 30 Mar 2005 16:28:51 +0300
  • Message-id: <1167740943.20050330162851@xxxxxxxxx>

From: Polarizer <Polarizer@xxxxxxxxxx>
To: suse-security@xxxxxxxx
Date: Wednesday, March 30, 2005, 12:49:44 PM
Subject: [suse-security] installing newer software than that in the CDs



Wednesday, March 30, 2005, 12:49:44 PM, you wrote:

>> Hello
>>
>> I tried to install the apache 2.0.53 from SUSE's rpm.
>> I found them in SUSE's site. i installed these rpms (apache and other
>> related with the 2.0.53 version packages like prefork, etc)
>>
>> I ran YOU and i surprising found that a patch was available for apache
>> 2.0.53.
>>

> If it is there, install it! May be your second question is solved
> automagically.

>> One more issue.
>>
>> I tried to install php using Yast and the rpm from the CD.
>> After having done the proper configuration for the php support,
>> i tried to startapache 2.0.53 but it failed and gave me an error
>> (in the error_log)
>> Segmation Fault (pointed the line that php get loaded)
>>
>> What was wrong with that?

> Comment out "extension=recode.so" line in php.ini and restart.
> It works for me. I tracked down such an error lately with a Suse linux.

> Hope that helps. Did it?

> The polarizer

> polarizers at its best
> http://www.codixx.de/polarizer.html








There is not such a line in the php.ini

....
extension=recode.so
....


just

extension=mysql.so


I found nothing in the dir /usr/lib/php/extensions/
except mysql.so

What is the problem finaly ?
Does them rpm command do those resolutions that the yast script does?
Does rpm keep inform all these files that are related as the Yast
does?



< Previous Next >
Follow Ups
References