Mailinglist Archive: opensuse-security (145 mails)

< Previous Next >
Re: [suse-security] cipe in SuSE 9.1,9.2 ?
  • From: Ralf Ronneburger <ralf@xxxxxxxxxxxxxx>
  • Date: Thu, 11 Nov 2004 13:40:30 +0100
  • Message-id: <41935DBE.4020007@xxxxxxxxxxxxxx>
Bruce Smith wrote:

The last I knew, CIPE didn't have a version that supported the 2.6 kernel.

- BS

Hi,

I'm trying to run it on SuSE 9.1, too, but up to now I failed. It looks like one has to build a custom kernel to achieve this, see for instance:

http://sites.inka.de/bigred/archive/cipe-l/2004-09/msg00011.html

Also the cipe-homepage says about cipe 1.6 "This supports Linux 2.6 and the kernel crypto API.". So it looks like we just have to find out, how to patch the kernel to be ready for cipe. If anyone has succeeded with that on SuSE 9.1 or 9.2 - I'd be happy to know. I also regret that cipe is not in 9.1 and 9.2, as it works quite well for a small number of vpn-clients.

Greetings,

Ralf
< Previous Next >