Mailinglist Archive: opensuse-security (145 mails)

< Previous Next >
Re: [suse-security] Using 9.1 RPMs on 9.2
  • From: "S. Bulterman" <s_bulterman@xxxxxxxxx>
  • Date: Fri, 19 Nov 2004 19:52:47 +0100
  • Message-id: <419E40FF.8010304@xxxxxxxxx>
Lucky Leavell wrote:
I notice that many packages which were available on 9.1 are no longer available from SuSE on 9.2, e.g., snort and nessus. Would it be safe to download the 9.1 packages (snort.rpm and nessus-core.rpm)? Are there any plans to increase the number of 9.2 packages available?


Don'y know about 9.2 packages..
You download the snort.src.rpm and nessus-core.src.rpm,
or something named like this.
And do on the command line: rpmbuild -bb snort.src.rpm.

This will make a snort.rpm for 9.2.

Thank you,
Lucky Leavell



< Previous Next >
References