Mailinglist Archive: opensuse-security (145 mails)

< Previous Next >
Re: AW: [suse-security] Cross Platform Java Plugin Security Risk
  • From: Tiscali Gary D Chance <garydchance@xxxxxxxxxxxxx>
  • Date: Thu, 25 Nov 2004 10:00:26 +0000
  • Message-id: <200411251000.26928.garydchance@xxxxxxxxxxxxx>
On Thursday 25 November 2004 08:55, you wrote:
> well, here is a german resource, hope it helps ... :-(
>
> http://www.heise.de/security/dienste/browsercheck/tests/java.shtml
>
> /martin
>
> SULIS GmbH
> Kumpfmühler Strasse 10
> 93047 Regensburg
>
> Tel: +49 8637 985806
> Fax: +49 8637 985808
> Mobil: +49 160 98943453

<snipped for space>

Danke Martin und Guido

The Konqueror tools translator using Alta Vista Babelfish enabled me to read
the web page in English and determine that I was vulnerable by not having
Java version 1-4.2_06 where this is fixed. "Sie sind verwundbar" was the
message. Ouch. I believe the highlighted box said that I had 1-4.2_05.

But, Java can be turned off in the meantime while working out the upgrade
means. I've just upgraded to SuSE 9.2. Does this mean everyone is
vulnerable?

Gary

< Previous Next >
This Thread
  • No further messages