Mailinglist Archive: opensuse-security (145 mails)

< Previous Next >
Re: [suse-security] Cross Platform Java Plugin Security Risk
  • From: Kai Hauser <KaiHauser@xxxxxx>
  • Date: Mon, 29 Nov 2004 21:11:01 +0100
  • Message-id: <200411292111.01683.KaiHauser@xxxxxx>
Die Frage die sich mir stellt ist warum gibt immernoch kein update von suse.

Ok sehr warscheinlich wird es kein Angriff auf Linuxplattformen geben, es sei
denn der ganze Angriff läuft komplett über Java. Schlimmer ist da wohl das
unter Windows die automatische internetupdatefunktion fehlschlägt, nicht mit
einer Fehlermeldung aber es wird behauptet die installierte Version (war bei
mir 1.4.2_05) sei aktuell.


< Previous Next >