Mailinglist Archive: opensuse-security (334 mails)

< Previous Next >
Re: [suse-security] Re: SuSE Security Announcement: sendmail, sendmail-tls (SuSE-SA:2003:040)
  • From: Roman Drahtmueller <draht@xxxxxxx>
  • Date: Mon, 22 Sep 2003 20:41:45 +0200 (MEST)
  • Message-id: <Pine.LNX.4.58.0309222039080.13450@xxxxxxxxxxxx>
> Can I assume a nice'n & pleasant update experience if I choose to
> utilize the Sendmail RPM Package intended for SuSE Linux 7.2, but in
> effect will patch the Sendmail of a no longer supported SuSE Linux 7.1
> system still residing on our corporate server?

That might work, yes. 7.1 has glibc 2.2, 7.2 is at 2.2.2, and I think that
might work. If you see sendmail coredumping at any chance, then you know
it doesn't work. :-/
But I'd advise you to install an 8.2 on that machine. 7.2 is about to die
now, since it's more than 2 years old...

> Thanks! - Philippe Wiede

Thanks,
Roman.
--
- -
| Roman Drahtm├╝ller <draht@xxxxxxx> // Nail here |
SuSE Linux AG - Security Phone: // for a new
| N├╝rnberg, Germany +49-911-740530 // monitor! --> [x] |
- -

< Previous Next >
Follow Ups
References