Mailinglist Archive: opensuse-security (320 mails)

< Previous Next >
Fw: [suse-security] Sambal root exploit found

What about a simple update.
Maybe the newer version (52) will fix that.

su root
wget ftp://ftp.suse.com/pub/suse/i386/update/7.2/n2/samba-2.2.0a-52.i386.rpm
rpm -F samba-2.2.0a-52.i386.rpm
rm samba-2.2.0a-52.i386.rpm
rcsmb restart

Hope that helps

Michael




< Previous Next >