Mailinglist Archive: opensuse-security (320 mails)

< Previous Next >
Re: [suse-security] update openssh
  • From: Jeff Harris <linux@xxxxxxxxxxxxxxxxxxx>
  • Date: Tue, 20 May 2003 12:23:23 -0700 (PDT)
  • Message-id: <Pine.LNX.4.44.0305201212480.9832-100000@xxxxxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

> * patrick thempel (patrick_thempel@xxxxxxxxx) [030520 11:21]:
> > tried to download the patch or the full rpm, from the
> > security annoncement page
> > ftp://ftp.suse.com/pub/suse/i386/update/8.0/sec1/openssh-3.4p1-4.i386.patch.rpm
> >
> > only downloaded 0 bytes ( several times)
> > updating with the new openssh from 8.2 didnt work,
> > needs libraries.so6 and insserv that are not part of
> > 8.0.
>
> On Tue, 20 May 2003, Christopher Mahmood wrote:
> You're problem trying to download this from a web browser that's not
> giving you a very helpful error message. ftp.suse.com is very busy
> right now because of the 8.2 release and your connections are
> probably being rejected. Please use a mirror,
> http://www.suse.de/en/support/download/ftp/int_mirrors.html
>
> --
>
> -ckm
>
> --

I've been having problems with 8.1 using YaST to install new/update
packages, and he asks me to insert disk 1, when I'm using ftp. Would this
be the same "not giving you a very helpful error message"?

- --
Registered Linux user #304026.
"lynx -source http://www.rallycentral.us/~linux/jharris.asc | gpg --import"
or "gpg --keyserver pgp.mit.edu --recv-key BD23A31E"
Key fingerprint = FB8C 3210 8DE1 78F4 6505 5918 0C34 BE94 BD23 A31E



-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.7 (GNU/Linux)
Comment: Made with pgp4pine 1.76

iD8DBQE+yoCvDDS+lL0jox4RAnmBAJ4qv/stJiRo70JxNrZmo3WK2aB0LACfR97w
qQktB1YJdKUTU7LaWuEHEv4=
=4teS
-----END PGP SIGNATURE-----



< Previous Next >
Follow Ups
References