Mailinglist Archive: opensuse-security (409 mails)

< Previous Next >
Re: AW: [suse-security] SuSE Security Announcement: mod_ssl, mm (SuSE-SA:2002:028)
  • From: <d.huecking@xxxxxxx>
  • Date: Fri, 2 Aug 2002 10:08:41 +0200 (CEST)
  • Message-id: <Pine.LNX.4.33.0208021008130.28556-100000@xxxxxxxxxxxxxxxxxxxx>
I saw this thing happen two times before. I did an update of many
RPM-packages and the hell knows why when processing rpm seemed to stop
working and took around 100% system load. I killed rpm after waiting some
minutes and tried to process explicitly this one package, but rpm showed
just the same behaviour... As a solution I made a backup of my
rpm-database (/var/lib/rpm) and regenerated it with rpm --rebuilddb. After
that the update ran as expected.


--
Eat, sleep and go running!

David Huecking.


On Thu, 1 Aug 2002, Christoph Illnar wrote:

> Hello,
>
> I installed the recommended updated packages on my suse 7.3.
> Everything worked fine when passed on as a list (command "rpm -Fhv
apache*
> mod_ssl*").
> mod_php4 worked fine too except mod_php4 that hangs after the progress
bar
> is complete.
> after 30min of high cpu usage of rpm (~90%) I killed it...
>
> any ideas what the problem could be?




< Previous Next >
Follow Ups